API fails with `Error: Connection is closed`
Resolved·Degraded performance

It's operating normally now.

Thu, Sep 4, 2025, 11:54 AM
(2 months ago)
·
Affected components
API
Updates

Resolved

It's operating normally now.

Thu, Sep 4, 2025, 11:54 AM

Investigating

Sometimes API requests to the server fails with Error: Connection is closed error.

Thu, Sep 4, 2025, 10:40 AM(1 hour earlier)